Skip to main content
Nintex Community Menu Bar

Issue on K2 BP Clustered Deployed

  • August 25, 2008
  • 4 replies
  • 21 views

Forum|alt.badge.img+1

Sometimes, the process will be blocked in a node, and I cannot delete this process in workspace, when I adopt clustered deployment. But it is always ok, when I deploy on a single machine. Does some body have the same problem like me?


 

4 replies

Forum|alt.badge.img+10
  • Nintex Partner
  • August 25, 2008
can you elaborate on what you mean by blocked? And any other details on what you are attempting

Forum|alt.badge.img+5
  • August 25, 2008

Perhaps more specifically,



  • What is clustered? SQL, K2 server, workspace, MOSS, any/all of these?
  • What is meant by blocked - Blocked in SQL?  Process in error state?  Deployment of a K2 process fails?
  • A description of your environment(s), and what validation testing you've been able to do (Workspace is available locally/remotely, Process can be deployed from Visual Studio, Workflow Server Rights can be modified, etc.) would be very helpful.

Give us a little (or a lot) more detail, and we'll try to help.


 


Cheers!


Forum|alt.badge.img+1
  • Author
  • August 26, 2008

Thanks , Gurus!!!


The version of K2 blackpearl is SP1 + KB 000233. Both K2 and Sql Server are clustered.


I can redirect the job, but I cannot run 'approve' action or delete it.


Forum|alt.badge.img+5
  • August 29, 2008

You can redirect the job... from Workspace?  from the Management Console?


What happens when you try to approve it?  Do you get any error message?  Does the process go in to an error state?


Have you run K2 in Console Mode with LogLevel set to All, and looked for errors there?