Skip to main content
Nintex Community Menu Bar

I have this error: Unable to connect to localhost on port 5252

  • March 25, 2009
  • 1 reply
  • 24 views

Forum|alt.badge.img+1

I have the following Error:

Unable to connect to localhost on port 5252
No connection could be made because the target machine actively refused it.


How would I debug this?


 


Is there anything under IIS or K2 that I need to look at?


 


 

1 reply

Forum|alt.badge.img+3

On your K2 box, under Administrative Tools -> Services, is the K2 blackpearl Server service started?


 


Brian