Skip to main content
Nintex Community Menu Bar

Hi Team, What happens if we do not define the database mapping, but the NW feature is enabled?

  • April 21, 2016
  • 3 replies
  • 43 views

Forum|alt.badge.img+3

While running the NWAdmin tool i am getting below error:

“Command line execution error: No database mapping found. Contact your system administrator to configure database mapping using Central Administration.”

In these sites the NW feature is enabled.

3 replies

Forum|alt.badge.img+16
  • April 21, 2016

What command are you using?


Forum|alt.badge.img+3
  • Author
  • April 21, 2016

Thanks Fernando for replying. I am using the below command:

NWAdmin.exe -o SyncTerminatedWorkflows -url http://siteurl -preScan


Forum|alt.badge.img+3
  • Author
  • April 22, 2016

Hi Fernando, I was able to fix the DB mapping issue by re-enabling the NintexWorkflow feature. Can you confirm if we re-enable the feature does it interrupt any running workflows?