Skip to main content
Nintex Community Menu Bar

Getting error during deployment.

  • February 20, 2016
  • 0 replies
  • 9 views

Forum|alt.badge.img+9


 

Symptoms


The issue is that going thru the package and deployment (mmc) wizard I resolve the references and I go to deploy. I get the following error:
K2 Event Receiver - ItemAdded SharePoint Item : Error Message: Access denied. You don not have permission...

 

Diagnoses


The issue was caused by PandD does not have proper rights to remove the left over remote event receiver on the site that customer backed up and restore the site in the target environment.
 

Resolution

The left over remote event receiver need to be removed from the site using SharePoint Management tool before redeploy the package via PandD