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Symptoms


When trying to access the smartform from the email link the form enters in error state.
 

Diagnoses


Diagnosis:

From the error found: "the user is not allowed to open worklist item" and information gathered from client the issue was found to be with anonymous users permission as the user was outside of the organisation and needed to open the link leading to the relevant form.
 

Resolution

Resolution:

Directed client to the following links as error point to anonymous user access from investigating further:

1.1 http://help.k2.com/onlinehelp/k2appit/UserGuide/1.2/default.htm_Anonymous_Forms.htm

1.2 https://help.k2.com/onlinehelp/k2smartforms/userguide/4.6.10/default.htm_anonymous_access.html

1.3 http://help.k2.com/kb001332

Which Helped the client find a setup issue and fixed the issue
 




 
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