Skip to main content
Nintex Community Menu Bar

Failed to initialize the Context:Failed to initialize the Context:Failed to initialize the Context: The remote server returned an error: (500) Internal Server Error.

  • January 15, 2015
  • 0 replies
  • 9 views



 

Symptoms


After making changes to a K2 enabled sharepoint list

Error message stating:

Failed to initialize the Context: The remote server returned an error: (500) Internal Server Error.
 

Diagnoses


Unable to load smart form from SharePoint and K2 blackpearl configuration screen

Failed to initialize the Context:
URL:
Username:

Error Details:
The remote server returned an error: (500) Internal Server Error.
Method: SharePointService.initializeContext

 

Resolution

Since a column type was modified, the smartobject related to that sharepoint list did not match the data types present in the list. Refreshing the smartobject via the smartobject service tester resolved the issue.