Skip to main content
Nintex Community Menu Bar

Fail to deploy with K2 Studio after the upgrade from 4.6.9 to 4.6.11

  • May 3, 2016
  • 0 replies
  • 7 views

Forum|alt.badge.img+4


 

Symptoms

 


Since the upgrade from 4.6.9 to 4.6.11, it is not possible to deploy workflows from K2 Studio client tool. When attempting to change environment connection string with integrated authentication option (which was always used before), I get an error stating that I need local admin rights. Nothing at all happens during deployment.


 

 

Diagnoses

 

 

 


NA

 

 

 

 

 

Resolution



Starting K2 Studio as an administrator resolved authentication issue (right click K2 Studio and select Run As Administrator).