Skip to main content
Nintex Community Menu Bar

Errors attempting to open InfoPath forms

  • February 10, 2015
  • 0 replies
  • 4 views



 

Symptoms


Errors attempting to open InfoPath forms
 

Diagnoses


Issues migrating SharePoint 2010 environment to 2013 with K2. Issues opening InfoPath with the thin client.

ULS log Erros:

Internal web service routing is NOT enabled

InfoPath Forms Services

Watson bucket parameters: SharePoint Server 2013, ULSException14, "infopath forms services".

 

Resolution

The issue was resolved by enabling the two proxy check boxes for Infopath Services In Central Admin.

1) Configure InfoPath Forms Services
2) Web Service Proxy