Skip to main content
Nintex Community Menu Bar

Error while creating K2.net server registration

  • February 21, 2007
  • 1 reply
  • 10 views

Forum|alt.badge.img+8
I'd start with the normal troubleshooting steps:

1) can you ping the K2 server you're trying to register form the machine where you are running K2 service manager from?

2) is the K2 server service running on the K2 server machine?

3) can you register the server in K2 service manager when you run Service Manager on the K2.net server itself?

4) are there any firewalls between this machine and the K2.net server?

5) which version of K2.net is running on the server and on the machine where you are trying to use Service Manager?

1 reply

Forum|alt.badge.img+1
  • February 21, 2007
"Unable to connect to server K2Server on port 5252 gethostbyname failed :11001" when registering a new K2 server in K2 service manager.