Skip to main content
Nintex Community Menu Bar

Error when start "K2 SharePoint 2010 Configuration Wizard"

  • May 4, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+18


 

Symptoms


Error when start "K2 SharePoint 2010 Configuration Wizard"
 

Diagnoses


The installation of the K2 for SharePoint was suscecfully and was showed in the "K2 configuration analysis tool", but is supposed the next step is launch the k2 SharePoint 2010 configuration wizard to configure the site. Is launched but we receive a error message:

Sorry, something went wrong
The resource object with key 'configwelcome_PageTitle' was not found.
Technical Details

Troubleshoot issues with Microsoft SharePoint Foundation.
Correlation ID: 86ce019d-9689-b058-11c4-c1405dc59354
Date and Time: 4/30/2015 9:29:34 AM
 

Resolution

Granting the installation account access to the "Sharepoint_Config" database and preforming a repair resolved the issue. The following permissions are needed:

installation/upgrade database rights:
http://help.k2.com/onlinehelp/K2blackpearl/ICG/4.6.9/webframe.html_MOSS_Data_Base_Rights.html

setup/activation user rights:
http://help.k2.com/onlinehelp/K2blackpearl/ICG/4.6.9/webframe.html_K2_for_Sharepoint_-_Required_Permissions-SP_Core.html
http://help.k2.com/onlinehelp/K2blackpearl/ICG/4.6.9/webframe.html_K2_for_Sharepoint_-_Required_Permissions-K2_designer_for_SP.html