Skip to main content
Nintex Community Menu Bar

Error starting a K2 workflow

  • February 19, 2008
  • 3 replies
  • 7 views

Forum|alt.badge.img+1

Hi,


Anybody know what the root cause of this error message is when attempting to run a successfully deployed K2 workflow with sharepoint integration? 


"Not all the K2 BlackPearl task forms have been installed on this site. Please install them before you continue."

3 replies

Forum|alt.badge.img+8
  • February 20, 2008

Please check the features activated to your site collection. You should find K2 Default Task Form (Advanced) and K2 Default Task Form (Basic).


If not, in Sharepoint Central Administration, under the K2 for Sharepoint tab, activate the K2 Workflow Integration feature to your site collection. 


k2featureef0.png


I hope this helps!


Forum|alt.badge.img+3
  • May 6, 2008
Thanks! I had this "issue" too and this resolved it for me. You would think that the error message could be a little more descriptive though... maybe even provide a link to the K2 Admin tab on Central Admin! Wouldn't that be nice. Hmmm.

Forum|alt.badge.img+6
  • December 22, 2009

Thanks that's did the trick