Skip to main content
Nintex Community Menu Bar

Error : Can not Add new user to management Console

  • February 19, 2015
  • 0 replies
  • 1 view

Forum|alt.badge.img+4


 

Symptoms


Error : Can not Add new user to management Console
SaveActionPermission, Index was outside the bounds of the array
 

Diagnoses


While I am trying to add other administrator on K2 Workspace--> Security-->Management-->management console ( Or any other security option) getting error, SaveActionPermission, Index was outside the bounds of the array.
 

Resolution

A coldfix was sent and that resolved the issue.