Skip to main content
Nintex Community Menu Bar

Duplicate keys throwing error on deployment

  • April 29, 2015
  • 0 replies
  • 8 views

Forum|alt.badge.img+9


 

Symptoms


When trying to deploy a workflow the user received the following error:

A database error occurred : Violation of PRIMARY KEY constraint 'PK_ServerLog_Act'. Cannot insert duplicate key in object 'ServerLog.Act'. The duplicate key value is (119).
The statement has been terminated.

 

Diagnoses


N/A
 

Resolution

The user refreshed their SharePoint 2013 service instance which seems to have resolved this error on their end.