Skip to main content
Nintex Community Menu Bar

Deployment Troubles

  • August 15, 2006
  • 1 reply
  • 10 views

Forum|alt.badge.img+2
We are getting the following error when deploying the process to the live server and tryin to start the process.

cannot create a file and that file already exists at secur32ddl.translate.nametodn(string name at adum.k2usermanager.getuser(string name) additional information getuser(ntauthorityanonymous logon)

(On the test server everything is okay)

any suggestions

1 reply

Forum|alt.badge.img+11
  • Nintex Employee
  • August 15, 2006
Hi,

The "ntauthorityanonymous logon" error normally occurs when Kerberos needs to be set up. Please follow the instructions set out in KB article #123.

Regards,
Ockert