Skip to main content
Nintex Community Menu Bar

Deployment Error - SmartObject Service Broker

  • September 27, 2007
  • 1 reply
  • 15 views

Forum|alt.badge.img+1

 


I am implementing SmartObject Service Broker.  I have it register and running fine in the training VPC, i.e I can use InfoPath form client to pull data out of the smart object.


 In my own development environment, I manage to do first step steps but fail in creating Service Instance.



  1. Register the Broker "RoleAccess"
  2. Verified that RoleAccess appeared in K2 WorkSpace
  3. Error when I try to create a service instance.

    1. Service Instance Configuration, I noted that DatabaseServer is missing, and Impersonate is un-checked.
    2. When I click next, I see "GetServiceInstanceSchemaMeta", Input String was not in a correct format.

 


  I have the screen shot and source code.  Does anyone encounter this before?


  I have the screenshot and source code. available via email if you request.


Seet


 


 


 

1 reply

Forum|alt.badge.img+1
  • Author
  • October 1, 2007

 


  I have resolved the problem.  I was running the service broker registration program in the client PC.


  It works when I ran the service broker registration in the K2 server.  When I do the Service Instance Configuration, I see the "DatabaseServer" item and it works fine just like when I did it in VPC.


 regards,


Seet