Skip to main content
Nintex Community Menu Bar

Convert document error = Service.svc could not be activated

  • June 17, 2016
  • 1 reply
  • 7 views

Forum|alt.badge.img+16

Getting the following error all of a sudden on a workflow that has been running fine.

It has one action in it "Convert document".  Capturing errors and the output is:

Error = The requested service, 'http://{our server address}/Service.svc' could not be activated. See the server's diagnostic trace logs for more information.

Has anyone seen this before?

1 reply

Forum|alt.badge.img+16

farm admin restarted word automation services problem resolved.