Anyone ever get this error message after clicking on the 'Configure Workflow' link in Sharepoint after the Collaboration tools have been installed?
(Single server installation with a dedicated SQL Server + Kerberos)
Failed to load permissions for K2.net Workflow Services. Contact your K2.net Administrator for assistance.
The request failed with HTTP status 404: Not Found.
Collaboration Tools Installation
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.