Skip to main content
Nintex Community Menu Bar

Cannot Add Endpoints WebService Service Instance

  • March 9, 2016
  • 0 replies
  • 9 views

Forum|alt.badge.img+15


 

Symptoms


We'd like to add service instance in Endpoints WebService but unfortunately error message showed up.
The message : VALIDATIONThe remote server return an error. (500) Internal Server Error. SourceCode.SmartObjects.Services.Management.
 

Diagnoses


Web service URL is not correct. Web service URL is not correct. A standard web service URL should be something in this format:

http://://?wsdl
 

Resolution

Changed the Web service URL