Skip to main content
Nintex Community Menu Bar

Cannot access to K2 Workspace portal

  • April 28, 2016
  • 0 replies
  • 2 views

Forum|alt.badge.img+7


 

Symptoms


Cannot access to K2 Workspace portal
 

Diagnoses


The operation requires IIS pipeline mode
 

Resolution

Hi Sebastien,


ISSUE:

Error trying to display the workspace:
Error: This operation requires IIS integrated pipeline mode


RESOLUTION:

The issue was linked to a port not opened And setting of "Compatibility view"

You have 2 days to accept or reject this resolution. If you feel the issue is not resolved, please reject this resolution.
Otherwise, please take the opportunity to submit feedback, using the link included in this message.

Thanks, and regards
Olivier Chatagnon