Skip to main content
Nintex Community Menu Bar

Autodiscover not available and mail cannot be sent. Reconfigure K2 server with valid Exchange settings.

  • February 4, 2015
  • 0 replies
  • 39 views



 

Symptoms


Workflow notification emails fail with the error: Autodiscover not available and mail cannot be sent. Reconfigure K2 server with valid Exchange settings.
 

Diagnoses


Incorrect EWS information is saved in the connection strings.
 

Resolution

Run connectionstringeditor.exe located at [INSTALLDIR]K2 blackpearlHost Serverin and update the EWS URL in each SourceCode.MessageBus.Ews.ExchangeWebServicesDestination connection string.

Save the changes, and restart the K2 service.