Skip to main content
Nintex Community Menu Bar

Authentication with Server Failed

  • September 18, 2015
  • 0 replies
  • 6 views

Forum|alt.badge.img+18


 

Symptoms


I am seeing an issue on our K2 Site Settings for SharePoint. We get the error

"Authentication with server failed: Security Label not found: See if forms authentication is enabled"
 

Diagnoses


Sharepoint web application makes use of Claims Authentication.
 

Resolution

Noticed that somehow the Claim Type Mapping for the "Sharepoint Security Token Service" Issuer was not mapped to a security label mapping this to a 'K2' label resolved the error.