Skip to main content
Nintex Community Menu Bar

Authentication with server failed.

  • May 21, 2009
  • 4 replies
  • 11 views

Forum|alt.badge.img+4

We are facing a problem while deployment of K2 process.


It generating an error "Authentication with server failed"


Is anyone aware of the possible root cause of the error.


Any help will be appreciated.


Thanks,


Sushama


 

4 replies

Forum|alt.badge.img+8
  • May 21, 2009
the account which you are in may not have export rights in the k2workspace.

Forum|alt.badge.img+4
  • Author
  • May 21, 2009

User has all rights in K2 Workspace as well as in MOSS.


Still the errorr is generating.


Forum|alt.badge.img+8
  • May 21, 2009
are u in a distributed environment?? Server in one box and VS in other??

Forum|alt.badge.img+6
  • May 25, 2009

Do your K2 server is started without error ?


If yes, are your sure your credentials are correctly passed to the server? Maybe the better is to launch K2 server in console mode or using logs to check who is trying to export the process. If you see something like "anonymous logon" on the log/console, you probably have authentication problem between your dev machine and your server.