Skip to main content
Nintex Community Menu Bar

AUTHENTICATION REQUIRED FOR SESSION

  • April 13, 2016
  • 0 replies
  • 5 views

Forum|alt.badge.img+10


 

Symptoms


Receving the error "AUTHENTICATION REQUIRED FOR SESSION" when trying to deploy or create a package from a specific environment.
 

Diagnoses


This occurs when a deployment has been canceled while in progress.
 

Resolution

There is an existing bug item for this issue. To resolve the problem, restart the K2 service on all relevant servers.