Skip to main content
Nintex Community Menu Bar

Appit 1.4 Package and deployment not matching

  • June 30, 2016
  • 0 replies
  • 1 view

Forum|alt.badge.img+6


 

Symptoms

 


The client received a K2 appit 1.4 production environment(A) this week and they also had an existing development environment which was upgraded last week, June 15th to Appit 1.4.
 

 

When they deployed a package from environment A(New environment) they get the error:”This package was created using a newer version of K2. Upgrade your K2 server before deploying this package”

 

 

 

Diagnoses

 


However when they deploy a package from environment A to B(Old environment) they don’t get the error. Please note both environment are on Appit 1.4 and I tested on your environment and they all deploy on the same Appit 1.4 environment you gave me.

 

 

Resolution

A script was applied to the Appit instance and the issue was fixed.