Skip to main content
Nintex Community Menu Bar

Another Deployment error (Introduction to K2 Web Designer Tutorial)

  • December 28, 2007
  • 2 replies
  • 21 views

Forum|alt.badge.img+2

 


I've been going through another "K2 [blackpearl] Tutorial": "Introduction to K2 Web Designer Tutorial", and again have trouble to deploy the process => Lab 1 => Exercise 1 => Step 8 Save and Deploy the Denallix Corporate Policy Approval Process.


When I try to deploy the process at step 8, I get the following error message:


"Error: FAILED - Access to the path 'c:program filesk2 blackpearlProcessesjpe' is denied."


,where jpe is my login name.


I've enabled export rights to myself, so this should not be the issue here? I've checked the path on the server and on my client machine and there is no such folder "jpe" under Processes?? Why is it trying to access this folder?


Has anyone had similar deployment problems when using the K2 Web Designer?


 -Jukka


 

2 replies

Forum|alt.badge.img+10
  • Nintex Partner
  • December 28, 2007

Hi,


You need to grant the WSS/MOSS application pool account write access to the C:Program Filesk2 blackpearlProcesses directory. It needs to create a folder called "jpe" which will store your compiled process before deployment.


For further information on some other rights required see the following KB article: http://kb.k2workflow.com/Articles/KB000199.aspx


Hope it helps.


Forum|alt.badge.img+2
  • Author
  • December 28, 2007

Thanks a lot.


 It sure helped me and the problem is solved now!


-Jukka