Skip to main content
Nintex Community Menu Bar

ADService2 generating errors

  • September 27, 2016
  • 0 replies
  • 3 views

Forum|alt.badge.img+4


 

Symptoms


This function was working last week and no changes to the environment or network has occurred that I am aware of. Error is "Unable to resolve user domainuser"

 

Diagnoses




The AD Service uses the an LDAP path to parse all accounts in the domain.
 

Resolution



Updating the AD Service 2 to reflect the correct ldap path resolved the issue.