Skip to main content
Nintex Community Menu Bar

Account being locked out during SystemAudit

  • December 11, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+4


 

Symptoms


When I run Package and Deploy, my account is locked out. I think this goes back to a connection string, (years ago), but I can't determine what is causing this from the error logs.


 

Diagnoses


The password for the account performing the Package and Deployment got changed recently. The credentials were cached.
 

Resolution

Updating the Cached Credentials logging on to Workspace With the user's account thru the SSO tab resolved the issue.