cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Nintex Form is not working with my Custom Master Page

I created a SharePoint list having just one Title column in it. Then I customized the list using Nintex form designer, it had just one Title column and then I published the form. Now when I go to add a new Item, it gives me the below error:

Note: 1) Before customizing the form in Nintex, it allowed me view the NewForm.aspx and also add a new item without any error.

          2) This error occurs only when I have my Custom Master Page. In case of oslo.master & seatle.master it works seamlessly.

Timestamp              Process                                 TID   Area                          Category                      EventIDLevel     CorrelationMessage
11-10-2014
  17:26
w3wp.exe (0x0E10)0x1AF0SharePoint FoundationLogging Correlation
  Data     
xmnvMedium  d2bbca9c-5723-60c6-fb42-2df66719d2e2Name=Request
  (GET:http://......:80/sites/SharePointSite/Lists/Temporary/NewForm.aspx?Source=http://......:80/sites/Sha...)

Thanks...

Labels: (3)
Tags (1)
0 Kudos
Reply
7 Replies
Highlighted
Automation Master
Automation Master

Re: Nintex Form is not working with my Custom Master Page

If you follow that correlation ID, you should have several further outputs. But most common issues with custom master pages is a javaScript or Jquery conflict. Does your custom master page use either of these?

0 Kudos
Reply
Highlighted
Not applicable

Re: Nintex Form is not working with my Custom Master Page

xml version="1.0" encoding="utf-8" ?>


!DOCTYPE HTML PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd" []>

html xmlns="http://www.w3.org/1999/xhtml" xmlns:mso="urn:schemas-microsoft-com:office:office" xmlns:msdt="uuid:C2F41010-65B3-11d1-A29F-00AA00C14882">

head>


<meta http-equiv="X-UA-Compatible" content="IE=10" xmlns="" />


<!--CS: Start Page Head Contents Snippet-->


<!--SPM:<%@Register Tagprefix="SharePoint" Namespace="Microsoft.SharePoint.WebControls" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--SPM:<%@Register Tagprefix="WebPartPages" Namespace="Microsoft.SharePoint.WebPartPages" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--SID:00 -->


<meta name="GENERATOR" content="Microsoft SharePoint" xmlns="" />


<meta http-equiv="Content-type" content="text/html; charset=utf-8" xmlns="" />


<meta http-equiv="Expires" content="0" xmlns="" />


<!--MS:<SharePoint:RobotsMetaTag runat="server">-->


<!--ME:</SharePoint:RobotsMetaTag>-->


<!--MS:<SharePoint:PageTitle runat="server">-->


<!--MS:<asp:ContentPlaceHolder id="PlaceHolderPageTitle" runat="server">-->


<!--MS:<SharePoint:ProjectProperty Property="Title" runat="server">-->


<!--ME:</SharePoint:ProjectProperty>-->


<!--ME:</asp:ContentPlaceHolder>-->


<!--ME:</SharePoint:PageTitle>-->


<!--MS:<SharePoint:StartScript runat="server">-->


<!--ME:</SharePoint:StartScript>-->


<!--MS:<SharePoint:CssLink runat="server" Version="15">-->


<!--ME:</SharePoint:CssLink>-->


<!--MS:<SharePoint:CacheManifestLink runat="server">-->


<!--ME:</SharePoint:CacheManifestLink>-->


<!--MS:<SharePoint:PageRenderMode runat="server" RenderModeType="Standard">-->


<!--ME:</SharePoint:PageRenderMode>-->


<!--MS:<SharePoint:ScriptLink language="javascript" name="core.js" OnDemand="true" runat="server" Localizable="false">-->


<!--ME:</SharePoint:ScriptLink>-->


<!--MS:<SharePoint:ScriptLink language="javascript" name="menu.js" OnDemand="true" runat="server" Localizable="false">-->


<!--ME:</SharePoint:ScriptLink>-->


<!--MS:<SharePoint:ScriptLink language="javascript" name="callout.js" OnDemand="true" runat="server" Localizable="false">-->


<!--ME:</SharePoint:ScriptLink>-->


<!--MS:<SharePoint:ScriptLink language="javascript" name="sharing.js" OnDemand="true" runat="server" Localizable="false">-->


<!--ME:</SharePoint:ScriptLink>-->


<!--MS:<SharePoint:ScriptLink language="javascript" name="suitelinks.js" OnDemand="true" runat="server" Localizable="false">-->


<!--ME:</SharePoint:ScriptLink>-->


<!--MS:<SharePoint:CustomJSUrl runat="server">-->


<!--ME:</SharePoint:CustomJSUrl>-->


<!--MS:<SharePoint:SoapDiscoveryLink runat="server">-->


<!--ME:</SharePoint:SoapDiscoveryLink>-->


<!--MS:<SharePoint:AjaxDelta id="DeltaPlaceHolderAdditionalPageHead" Container="false" runat="server">-->


<!--MS:<asp:ContentPlaceHolder id="PlaceHolderAdditionalPageHead" runat="server">-->


<!--ME:</asp:ContentPlaceHolder>-->


<!--MS:<SharePoint:DelegateControl runat="server" ControlId="AdditionalPageHead" AllowMultipleControls="true">-->


<!--ME:</SharePoint:DelegateControl>-->


<!--MS:<asp:ContentPlaceHolder id="PlaceHolderBodyAreaClass" runat="server">-->


<!--ME:</asp:ContentPlaceHolder>-->


<!--ME:</SharePoint:AjaxDelta>-->


<!--MS:<SharePoint:CssRegistration Name="Themable/corev15.css" runat="server">-->


<!--ME:</SharePoint:CssRegistration>-->


<!--MS:<SharePoint:AjaxDelta id="DeltaSPWebPartManager" runat="server">-->


<!--MS:<WebPartPages:SPWebPartManager runat="server">-->


<!--ME:</WebPartPages:SPWebPartManager>-->


<!--ME:</SharePoint:AjaxDelta>-->


<!--CE: End Page Head Contents Snippet-->


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />


<!--DC:Audit & Risk Management System-->


<link rel="stylesheet" href="scripts/style.css" type="text/css" media="screen" />


<!--<style type="text/css">//<![CDATA[

<!-- Start WOWSlider HEAD section -->


<link rel="stylesheet" type="text/css" href="engine1/style.css" media="screen" />


<style type="text/css">


//<![CDATA[ a#vlb {

display: none;

//]] >


</style>


<script type="text/javascript" src="engine1/jquery.js">


//<![CDATA[//]]>


</script>


<!-- End WOWSliderHEAD section -->


<!--    <link href="scripts/stylemaster.css" rel="stylesheet" type="text/css"/>-->


<!--

<script type="text/javascript" src="scripts/lib/jquery-1.4.2.min.js">


//<![CDATA[//]]>


</script>


<!--

<script type="text/javascript" src="scripts/lib/jquery.jcarousel.min.js">


//<![CDATA[//]]>


</script>


<!--

<link rel="stylesheet" type="text/css" href="scripts/skins/tango/skin.css" />


<!--

<link rel="stylesheet" type="text/css" href="scripts/skins/ie7/skin.css" />


<script type="text/javascript">


(document).ready(function () {


// Initialise the first and second carousel by class selector.


// Note that they use both the same configuration options (none in this case).


('.first-and-second-carousel').jcarousel();


// If you want to use a caoursel with different configuration options,


// you have to initialise it seperately.


// We do it by an id selector here.


('#third-carousel').jcarousel({


: true


});


});


//]]>


</script>


<!--[if gte mso 9]><xml>

head>

body>


<!--CS: Start Ribbon Snippet-->


<!--SPM:<%@Register Tagprefix="SharePoint" Namespace="Microsoft.SharePoint.WebControls" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--SPM:<%@Register Tagprefix="wssucw" TagName="Welcome" Src="~/_controltemplates/15/Welcome.ascx"%>-->


<!--MS:<SharePoint:SPSecurityTrimmedControl runat="server" HideFromSearchCrawler="true" EmitDiv="true">-->


<div id="TurnOnAccessibility" style="display:none" class="s4-notdlg noindex" xmlns="">


<a id="linkTurnOnAcc" href="#" class="ms-accessible ms-acc-button" onclick="SetIsAccessibilityFeatureEnabled(true);UpdateAccessibilityUI();document.getElementById('linkTurnOffAcc').focus();return false;">


<!--MS:<SharePoint:EncodedLiteral runat="server" text="&lt;%$Resources:wss,master_turnonaccessibility%&gt;" EncodeMethod="HtmlEncode">-->


<!--ME:</SharePoint:EncodedLiteral>-->


</a>


</div>


<div id="TurnOffAccessibility" style="display:none" class="s4-notdlg noindex" xmlns="">


<a id="linkTurnOffAcc" href="#" class="ms-accessible ms-acc-button" onclick="SetIsAccessibilityFeatureEnabled(false);UpdateAccessibilityUI();document.getElementById('linkTurnOnAcc').focus();return false;">


<!--MS:<SharePoint:EncodedLiteral runat="server" text="&lt;%$Resources:wss,master_turnoffaccessibility%&gt;" EncodeMethod="HtmlEncode">-->


<!--ME:</SharePoint:EncodedLiteral>-->


</a>


</div>


<!--ME:</SharePoint:SPSecurityTrimmedControl>-->


<div id="ms-designer-ribbon" xmlns="">


<!--SID:02 {Ribbon}-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify) --><div class="DefaultContentBlock" style="background:rgb(0, 114, 198); color:white; width:100%; padding:8px; height:64px; overflow:hidden;">The SharePoint ribbon will be here when your file is either previewed on or applied to your site.</div><!--PE: End of READ-ONLY PREVIEW -->


</div>


<!--MS:<SharePoint:SPSecurityTrimmedControl runat="server" AuthenticationRestrictions="AnonymousUsersOnly">-->


<!--MS:<wssucw:Welcome runat="server" EnableViewState="false">-->


<!--ME:</wssucw:Welcome>-->


<!--ME:</SharePoint:SPSecurityTrimmedControl>-->


<!--CE: End Ribbon Snippet-->


<div id="s4-workspace" xmlns="">


<div id="s4-bodyContainer">


<table width="100%" height="100%" border="0" cellspacing="0" cellpadding="0" xmlns="http://www.w3.org/1999/xhtml">


<tr class="bluegradbg">


<td align="left" valign="top">


<table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">


<tr>


<td height="88" valign="middle">


<table border="0" width="95%">


<tr>


<td width="20%" align="left">


<div data-name="SiteLogo">


<!--CS: Start Site Logo Snippet-->


<!--SPM:<%@Register Tagprefix="SharePoint" Namespace="Microsoft.SharePoint.WebControls" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--MS:<SharePoint:AjaxDelta BlockElement="true" runat="server" CssClass="ms-dialogHidden">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--MS:<SharePoint:SPSimpleSiteLink CssClass="ms-siteicon-a" runat="server" ID="x10c1c0318f1d4eae897044b18e582362">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--MS:<SharePoint:SiteLogoImage CssClass="ms-siteicon-img" name="onetidHeadbnnr0" ID="x9a4bcafce9934f699d4a13833c52344b" LogoImageUrl="/_layouts/15/images/siteIcon.png" runat="server">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><img id="ctl00_x9a4bcafce9934f699d4a13833c52344b" class="ms-siteicon-img" name="onetidHeadbnnr0" src="http://srlsspwfe01/_layouts/15/images/siteIcon.png?rev=23" alt="Branding SharePoint" /><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SharePoint:SiteLogoImage>-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SharePoint:SPSimpleSiteLink>-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SharePoint:AjaxDelta>-->


<!--CE: End Site Logo Snippet-->


</div>


</td>


<td width="40%"></td>


<td width="30%" align="right">


<div data-name="SearchBox" class="ms-dialogHidden">


<!--CS: Start Search Box Snippet-->


<!--SPM:<%@Register Tagprefix="SearchWC" Namespace="Microsoft.Office.Server.Search.WebControls" Assembly="Microsoft.Office.Server.Search, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--MS:<SearchWC:SearchBoxScriptWebPart UseSiteCollectionSettings="true" EmitStyleReference="false" ShowQuerySuggestions="false" ChromeType="None" UseSharedSettings="true" TryInplaceQuery="false" ServerInitialRender="true" runat="server">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><div class="ms-webpart-chrome ms-webpart-chrome-fullWidth "><div webpartid="00000000-0000-0000-0000-000000000000" haspers="true" id="WebPart" width="100%" class="ms-WPBody noindex " onlyformepart="true" allowdelete="false" style=""><div componentid="ctl00_ctl03_csr" id="ctl00_ctl03_csr"><div id="SearchBox" name="Control"><div class="ms-srch-sb ms-srch-sb-border" id="ctl00_ctl03_csr_sboxdiv"><input type="text" value="Search..." maxlength="2048" accesskey="S" title="Search..." id="ctl00_ctl03_csr_sbox" autocomplete="off" autocorrect="off" onkeypress="EnsureScriptFunc('Search.ClientControls.js', 'Srch.U', function() {if (Srch.U.isEnterKey(String.fromCharCode(event.keyCode))) {$find('ctl00_ctl03_csr').search($get('ctl00_ctl03_csr_sbox').value);return Srch.U.cancelEvent(event);}})" onkeydown="EnsureScriptFunc('Search.ClientControls.js', 'Srch.U', function() {var ctl = $find('ctl00_ctl03_csr');ctl.activateDefaultQuerySuggestionBehavior();})" onfocus="EnsureScriptFunc('Search.ClientControls.js', 'Srch.U', function() {var ctl = $find('ctl00_ctl03_csr');ctl.hidePrompt();ctl.setBorder(true);})" onblur="EnsureScriptFunc('Search.ClientControls.js', 'Srch.U', function() {var ctl = $find('ctl00_ctl03_csr'); if (ctl){ ctl.showPrompt(); ctl.setBorder(false);}})" class="ms-textSmall ms-srch-sb-prompt ms-helperText" /><a title="Search" class="ms-srch-sb-searchLink" id="ctl00_ctl03_csr_SearchLink" onclick="EnsureScriptFunc('Search.ClientControls.js', 'Srch.U', function() {$find('ctl00_ctl03_csr').search($get('ctl00_ctl03_csr_sbox').value);})" href="javascript: {}"><img src="http://srlsspwfe01/_layouts/15/images/searchresultui.png?rev=23" class="ms-srch-sb-searchImg" id="searchImg" alt="Search" /></a></div></div></div><noscript><div id="ctl00_ctl03_noscript">It looks like your browser does not have JavaScript enabled. Please turn on JavaScript and try again.</div></noscript><div id="ctl00_ctl03"></div><div class="ms-clear"></div></div></div><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SearchWC:SearchBoxScriptWebPart>-->


<!--CE: End Search Box Snippet-->


</div>


</td>


</tr>


</table>


</td>


</tr>


<tr>


<td height="40" align="left" valign="bottom">


<!--<script type="text/javascript" src="scripts/navigation.js">//<![CDATA[

<div class="customTopNavHolderNew">


</div>


<div class="customTopNavHolder">


<div data-name="TopNavigationNoFlyoutWithStartNode">


<!--CS: Start Top Navigation Snippet-->


<!--SPM:<%@Register Tagprefix="SharePoint" Namespace="Microsoft.SharePoint.WebControls" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--MS:<SharePoint:AjaxDelta runat="server" CssClass="ms-displayInline ms-core-navigation ms-dialogHidden" BlockElement="True" ID="DeltaTopNavigation">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--MS:<SharePoint:DelegateControl runat="server" Id="topNavigationDelegate" ControlId="TopNavigationDataSource">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><span style="display:none"><table cellpadding="4" cellspacing="0" style="font:messagebox;color:buttontext;background-color:buttonface;border: solid 1px;border-top-color:buttonhighlight;border-left-color:buttonhighlight;border-bottom-color:buttonshadow;border-right-color:buttonshadow"><tr><td nowrap="nowrap"><span style="font-weight:bold">PortalSiteMapDataSource</span> - topSiteMap</td></tr><tr><td></td></tr></table></span><!--PE: End of READ-ONLY PREVIEW-->


<!--MS:<Template_Controls>-->


<!--MS:<asp:SiteMapDataSource ShowStartingNode="True" SiteMapProvider="SPNavigationProvider" ID="topSiteMap" runat="server" StartingNodeUrl="sid:1002">-->


<!--ME:</asp:SiteMapDataSource>-->


<!--ME:</Template_Controls>-->


<!--ME:</SharePoint:DelegateControl>-->


<a name="startNavigation">


</a>


<!--MS:<asp:ContentPlaceHolder ID="PlaceHolderTopNavBar" runat="server">-->


<!--MS:<SharePoint:AspMenu runat="server" UseSeparateCss="false" AdjustForShowStartingNode="False" StaticDisplayLevels="1" AccessKey="1" SkipLinkText="" EnableViewState="False" MaximumDynamicDisplayLevels="3" UseSimpleRendering="True" DataSourceID="topSiteMap" Orientation="Horizontal" ID="TopNavigationMenu">-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><link rel="stylesheet" type="text/css" href="http://srlsspwfe01/_layouts/15/1033/styles/menu-21.css" /><div id="zz7_TopNavigationMenu" class=" noindex ms-core-listMenu-horizontalBox"><ul id="zz9_RootAspMenu" class="root ms-core-listMenu-root static"><li class="static dynamic-children"><a class="static dynamic-children menu-item ms-core-listMenu-item ms-displayInline ms-navedit-linkNode" tabindex="0" href="http://srlsspwfe01/sites/BrandingSharePoint/" accesskey="1"><span aria-haspopup="true" class="additional-background ms-navedit-flyoutArrow dynamic-children"><span class="menu-item-text">Home</span></span></a><ul class="dynamic"><li class="dynamic"><a class="dynamic menu-item ms-core-listMenu-item ms-displayInline ms-navedit-linkNode" tabindex="0" href="http://srlsspwfe01/sites/BrandingSharePoint/home/mainpage"><span class="additional-background ms-navedit-flyoutArrow"><span class="menu-item-text">MainPage</span></span></a></li></ul></li><li class="static"><a class="static menu-item ms-core-listMenu-item ms-displayInline ms-navedit-linkNode" tabindex="0" href="http://srlsspwfe01/sites/BrandingSharePoint/Pages/SubMainPage.aspx"><span class="additional-background ms-navedit-flyoutArrow"><span class="menu-item-text">Unpublished Main Page</span></span></a></li><li class="static"><a class="static menu-item ms-core-listMenu-item ms-displayInline ms-navedit-linkNode" tabindex="0" href="http://srlsspwfe01/sites/BrandingSharePoint/Pages/CustomArticlePage.aspx"><span class="additional-background ms-navedit-flyoutArrow"><span class="menu-item-text">Article Page</span></span></a></li><li class="static ms-verticalAlignTop ms-listMenu-editLink ms-navedit-editArea"><span class="ms-navedit-editSpan" id="zz7_TopNavigationMenu_NavMenu_Edit"><a id="zz7_TopNavigationMenu_NavMenu_EditLinks" class="ms-navedit-editLinksText" href="#" onclick="g_QuickLaunchMenu = null; EnsureScriptParams('quicklaunch.js', 'QuickLaunchInitEditMode', 'zz7_TopNavigationMenu', 1, 3, 0, ''); cancelDefault(event); return false;"><span class="ms-displayInlineBlock"><span class="ms-navedit-editLinksIconWrapper ms-verticalAlignMiddle"><img class="ms-navedit-editLinksIcon" src="http://srlsspwfe01/_layouts/15/images/spcommon.png?rev=23" /></span><span class="ms-metadata ms-verticalAlignMiddle">Edit Links</span></span></a><span id="zz7_TopNavigationMenu_NavMenu_Loading" class="ms-navedit-menuLoading ms-hide"><a id="zz7_TopNavigationMenu_NavMenu_GearsLink" href="#" onclick="HideGears(); return false;" title="This animation indicates the operation is in progress. Click to remove this animated image."><img id="zz7_TopNavigationMenu_NavMenu_GearsImage" src="http://srlsspwfe01/_layouts/15/images/loadingcirclests16.gif?rev=23" /></a></span><div id="zz7_TopNavigationMenu_NavMenu_ErrorMsg" class="ms-navedit-errorMsg"></div></span></li></ul></div><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SharePoint:AspMenu>-->


<!--ME:</asp:ContentPlaceHolder>-->


<!--PS: Start of READ-ONLY PREVIEW (do not modify)--><!--PE: End of READ-ONLY PREVIEW-->


<!--ME:</SharePoint:AjaxDelta>-->


<!--CE: End Top Navigation Snippet-->


</div>


</div>


<br />


</td>


</tr>


<tr>


<td height="100%" valign="top">


<table border="0" width="100%">


<tr>


<td valign="top" align="left">


<!--SPM:<SharePoint:AjaxDelta id="DeltaPlaceHolderPageTitleInTitleArea" runat="server">-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderPageTitleInTitleArea" runat="server">-->


<!--SPM:</asp:ContentPlaceHolder>-->


<!--SPM:</SharePoint:AjaxDelta>-->


<!--SPM:<SharePoint:AjaxDelta id="DeltaPlaceHolderLeftNavBar" BlockElement="true" runat="server">-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderLeftNavBar" runat="server">-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderLeftNavBarTop" runat="server"/>-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderQuickLaunchTop" runat="server"/>-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderLeftNavBarDataSource" runat="server"/>-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderCalendarNavigator" runat="server"/>-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderLeftActions" runat="server"/>-->


<!--SPM:<asp:ContentPlaceHolder id="PlaceHolderQuickLaunchBottom" runat="server"/>-->


<!--SPM:</asp:ContentPlaceHolder>-->


<!--SPM:</SharePoint:AjaxDelta>-->


</td>


<td align="left">


<div data-name="ContentPlaceHolderMain">


<!--CS: Start PlaceHolderMain Snippet-->


<!--SPM:<%@Register Tagprefix="SharePoint" Namespace="Microsoft.SharePoint.WebControls" Assembly="Microsoft.SharePoint, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"%>-->


<!--MS:<SharePoint:AjaxDelta ID="DeltaPlaceHolderMain" IsMainContent="true" runat="server">-->


<!--MS:<asp:ContentPlaceHolder ID="PlaceHolderMain" runat="server">-->


<div class="DefaultContentBlock" style="border:medium black solid; background:yellow; color:black; margin:20px; padding:10px;">


</div>


<!--ME:</asp:ContentPlaceHolder>-->


<!--ME:</SharePoint:AjaxDelta>-->


<!--CE: End PlaceHolderMain Snippet-->


</div>


</td>


</tr>


</table>


</td>


</tr>


<!--<tr>

</table>


</td>


</tr>


</table>


</div>


</div>

body>

html>

0 Kudos
Reply
Highlighted
Not applicable

Re: Nintex Form is not working with my Custom Master Page

Thanks Andrew for the reply, This the HTML of my Custom Master Page

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Nintex Form is not working with my Custom Master Page

It looks like you are loading JQuery twice. If it can be avoided, I would remove one. And can you use the code referencing the document? $('.first-and-second-carousel').jcarousel();

0 Kudos
Reply
Highlighted
Not applicable

Re: Nintex Form is not working with my Custom Master Page


I removed my entire jQuery code & also the references from my custom master page still it gives me the same error as below,

Sorry,
something went wrong

An unexpected error has
occurred.

Web
Parts Maintenance Page
: If you have permission, you can use this page to
temporarily close Web Parts or remove personal settings. For more information,
contact your site administrator.

Troubleshoot
issues with Microsoft SharePoint Foundation.


0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Nintex Form is not working with my Custom Master Page

If you add to your current page's URL, ?Contents=1, this should pull up the maintenance view, or simply click the link the message you posted. When viewing it, it lists all the webparts on the page. What are those, and next to any of them, is there a message to mark one as an error? And what page is throwing this error, was it NewForm.aspx?

0 Kudos
Reply
Highlighted
Not applicable

Re: Nintex Form is not working with my Custom Master Page

Hi Abhay,

I too faced the similar issue in Nintex Forms 2013. Tried something like this and it worked.

http://stackoverflow.com/questions/19656005/nintex-forms-2013-not-working-with-custom-master-page-in...

Open custom master html file...

Check this in Header:

<!--SPM:<SharePoint:AjaxDelta id="DeltaSPWebPartManager" runat="server">--> <!--SPM:<WebPartPages:SPWebPartManager runat="server"/>--> <!--SPM:</SharePoint:AjaxDelta>-->

Cut that part...

go to the body section... find div with the id "s4-workspace" and paste the code before this div as below:

<!--SPM:<SharePoint:AjaxDelta id="DeltaSPWebPartManager"runat="server">--> <!--SPM:<WebPartPages:SPWebPartManagerrunat="server"/>--> <!--SPM:</SharePoint:AjaxDelta>--> <div id="s4-workspace" class="s4-nosetwidth">

Hope this helps!

Thanks,

Nutan

0 Kudos
Reply