cancel
Showing results for 
Search instead for 
Did you mean: 
tapologo
Nintex Newbie

Lazy Approval Not Working

Hello Community

I am struggling with getting Lazy Approvals to work. For some reason the email response does not trigger the workflow, but I have configured all prerequisites as described in this article LazyApproval Guide: Nintex Workflow 2013 & Nintex Workflow 2010. Just to give you an idea of what I've done so far.

1. Installed SMTP feature and started service

2. Set up Reply-To email (similar to email alias)

3. Enabled Lazy Approval on SP CA and configured alias

4. Checked Lazy Approval option on the flexi task

5. I have tested that the server can receive incoming email by setting up a document library with incoming email option enabled. When I received a task notification email, I replied to the library email address and the email was delivered to the library without any problem.

The problem now is when I reply to the alias configured in CA, nothing happens to the workflow. do I have to configure a document library that receives the Lazy Approval responses? If yes, how?

Labels: (1)
0 Kudos
Reply
4 Replies
Automation Master
Automation Master

Re: Lazy Approval Not Working

Hi Tapologo,

you do not have to configure an additional library that receives the Lazy approval responses. Everything you've done sounds correct.

Just make sure you reply directly to the workflow task notification mail. Don't change the recipient or the subject and just write only the desired outcome of the task (e. g. "approve") in the mail body. Even if your answer can't be resolved as a task outcome, nintex should send you an information mail about that. You can check your possible lazy approval replies in the central administration.

Regards

Philipp

Reply
dan_white
Nintex Newbie

Re: Lazy Approval Not Working

If you have access to the web front end server, check the ULS logs for "EmailDropReciever" around the time you send a response. See if there are any errors or warning messages reported in the log around that time. You can also search for "Message ID" to find the instances of SharePoint processing incoming email. Again, look for errors near that in the log and post here if you need help interpreting the errors.

Dan

Reply
tapologo
Nintex Newbie

Re: Lazy Approval Not Working

Thanks Dan, will replicate scenario and investigate the logs

Reply
Automation Master
Automation Master

Re: Lazy Approval Not Working

‌ did you resolve this in the end?  are you able to "mark correct" any of the responses in this thread?

0 Kudos
Reply