cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Input string was not in a correct format in Nintex Forms - Control Setting

In Nintex Forms with SharePoint 2016 we have some existing workflows. When we goto the Cotrol Setting its showing us  "Input string was not in a correct format"

 

We have Checked Nintex Features is Activated in Site Features.

Labels: (2)
0 Kudos
Reply
6 Replies
Highlighted
Automation Master
Automation Master

Re: Input string was not in a correct format in Nintex Forms - Control Setting

@Taha .....did you try re-configuring the control?

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Input string was not in a correct format in Nintex Forms - Control Setting

@kunalpatel, I Check with New Workflow, New Add Flexi Task Action and New Label Control.
Still Facing the same issue.
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Input string was not in a correct format in Nintex Forms - Control Setting

Did you perform an update of the nintex installation recently? If so, can you check if the database update was applied as well?

 

Also which browser are you working with? Can you try a different browser?

 

Is the problem occuring with other controls as well or just label controls?

 

Best regards

Enrico

Reply
Highlighted
Nintex Newbie

Re: Input string was not in a correct format in Nintex Forms - Control Setting

@Enrico

We have two Web Applications on that Server for (Web Application 01) Nintex Control Settings is working fine, we are facing this issue in another (Web Application 02).

I have tried with multiple browser (Internet Explorer and Chrome)

Yes I Created a New Library and Open Nintex Forms still facing the same issue with multiple controls (Label, Decision, TextBox)
0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Input string was not in a correct format in Nintex Forms - Control Setting

Can you try disabling all Nintex Site Features and the Nintex Forms Site & Web Application feature in central administration and reenable them afterwards?

I can imagine that there is an error with Nintex related assets on that web application.

 

As this seems to be an JS error, can you check if there is any error information in the browsers javascript debugging console?

 

Best regards

Enrico

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Input string was not in a correct format in Nintex Forms - Control Setting


@praios81 wrote:

Can you try disabling all Nintex Site Features and the Nintex Forms Site & Web Application feature in central administration and reenable them afterwards?

I can imagine that there is an error with Nintex related assets on that web application.

 

As this seems to be an JS error, can you check if there is any error information in the browsers javascript debugging console?

 

Best regards

Enrico


 


@praios81 wrote:

Can you try disabling all Nintex Site Features and the Nintex Forms Site & Web Application feature in central administration and reenable them afterwards?

I can imagine that there is an error with Nintex related assets on that web application.

 

As this seems to be an JS error, can you check if there is any error information in the browsers javascript debugging console?

 

Best regards

Enrico




I have deactivated and Re-Activated all the featues of Nintex Workflow and Nintex Forms, but still issue was the same.

 

 

In last we have changed the System Master Page to OOB Master Page, which resolved the issue..

 

Thanks,

Taha

0 Kudos
Reply