cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Forms: Panel top border missing when published

I'm fairly new to Nintex Forms, but I'm having a problem with something that should be working.

When I am editing the form, I can see the borders around a panel:

But when I publish it and do "add item" in either IE or FireFox I see the following:

I've tried hard-coding the font in designer but that doens't seem to correct it.  I've even tried doing "increase/decrease font" in my browser as well but the border never appears no matter what its set to.

Has anyone else experienced this?

Thanks.

Labels: (2)
Tags (1)
0 Kudos
Reply
4 Replies
Highlighted
Nintex Newbie

Re: Forms: Panel top border missing when published

Hi Jason,

I would suggest that there is some CSS applied on the web site that is overriding the form formatting. If you preview the form in the editor, do you get the same result?

Cheers,

Mark

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Forms: Panel top border missing when published

No, in the preview it looks just fine.

So you're saying that the masterpage css might be overwriting this?  Is there a list of css classes that Nintex forms use? I could overwrite them or include them into the custom masterpage CSS code.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Forms: Panel top border missing when published

Hi,

I have had issues with this in the past, but sorry, I am not sure of the classes used. Someone else more WebDev may be able to help you here, but it sounds like I have you pointed in the right direction.

Cheers,

Mark

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Forms: Panel top border missing when published

Yes, I think you were spot on in your analysis.  Thank you for your help.

0 Kudos
Reply