An invalid character was found in the mail header: ':'

Hi All - I do not have a coding background and build quite basic approval workflows for use in my workplace.

I have configured workflow to send email notification as well as various flexi-tasks. This workflow is still in development and has been working perfectly for about a month now until last night I began getting the following error message:

"Failed to send notification. An invalid character was found in the mail header: ':'."

send notification configurationsend notification configurationerror in workflow diagram viewerror in workflow diagram viewerror in details viewerror in details view


Nothing changed at all in the workflow actions to result in this error - merely continuing to test run submissions through the workflow. I have attached screen shots of how this is playing out in real time.


I have tried the following mitigation thus far that have all failed:
-removing references from the email subject

-removing references from the email body

-deleting the first send notification action altogether and placing my Management Approval flexi-task as the first  workflow action and still get the same error message - but the workflow says it is "in Progress" - no email was actually sent at this step and still got the workflow error message (shown below)

workflow 2 error diagramworkflow 2 error diagramworkflow 2 progress errorworkflow 2 progress errorflexitask email configuration 2flexitask email configuration 2




I do not have access to the nintex global admin for my workplace and am actively trying to figure out how to get into the settings to see if there is something that can be done?

I have 2 other workflows in use currently that launched for production on July 27. They have been running smooth without this issue thus far; however, I checked on one of the 2 workflows and there has actually been an instance of this same error message. (error shown in screen shots below) yet other requests around the one failure on the same version of the workflow are completing fine.

Automation workflow completedAutomation workflow completedAutomation Workflow ErrorAutomation Workflow ErrorAutomation Workflow Error diagramAutomation Workflow Error diagramAutomation workflow diagramAutomation workflow diagram



someone please help!!

0 Kudos