cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Customs CSS not working in Internet Explorer and image not working - Responsive Form

Hi All,
I 'm workng on a Nintex form (SharePoint) and after adding a custom css it all works and looks great in Chrome and Firefox
But not in Internet Explorer.

 

Below is the example of the css thats not work

.nf-wordwrap{ background-color:#eee !important;border-radius:5px !important;padding:8px !important;font-size: 18px !important;} 
 
Below is the way i'm adding an image
<img alt="" height="62" src="https://xxxx.sharepoint.com/sites/Apps/SiteAssets/logo.png" width="135" />
But doesn't show up in Intrernet Explorer
 
Thanks in Advance
 
Labels: (1)
0 Kudos
Reply
3 Replies
Highlighted
Nintex Newbie

Re: Customs CSS not working in Internet Explorer and image not working - Responsive Form

Can someone from support at Nintex help with this?.
With the image not showing in Internet Explorer..When i inspect the html. 
The src attribute is empty which is the link to th image :catsad:

<img width="135" height="62" alt="Boy" src="">
0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: Customs CSS not working in Internet Explorer and image not working - Responsive Form

Hi,

If you would like Nintex support to investigate an issue please email them at support@nintex.com or open a case through the customer portal customer.nintex.com

 

Please be advised that Nintex has no control over how browsers interpret standard code.

A lot of web sites are now not supporting IE.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Customs CSS not working in Internet Explorer and image not working - Responsive Form

Thanks Simon for the request

Will log a request but after some detailed investigation i can confirm it works depending on the IE version.

0 Kudos
Reply