Replies

Re: Issue with Package Deployment Tool

Another strange thing… P&D fails with almost list/document library but not all….i checking differences but it seems to be OK everythings….

  • 183
  • 0
  • 0

Re: Issue with Package Deployment Tool

Mmm… But, for you, why P&D fails also on itself??? (ex: update a solution)

  • 183
  • 0
  • 0
  • 183
  • 0
  • 0

Re: Issue with Package Deployment Tool

No no..i mean that i have to clone a K2 application no configuration/server… I have Sharepoint site A with K2 app...i have to create a separated Sha...

  • 591
  • 0
  • 0

Re: Issue with Package Deployment Tool

I checked no duplicated entries…. But, anyway, i don’t think there is no way to clone “K2 application for Sharepoin”?? That’s crazy...

  • 591
  • 0
  • 0

Re: Issue with Package Deployment Tool

HI, When i try to complete the Mapping (manual, automatic fails immediately) i receive the error on all list/library...But the destination site was...

  • 591
  • 0
  • 0

Re: Issue with Package Deployment Tool

Hi Yudi2… I already check this link...I have the issue only with APP created for SharePoint...I have others apps 100% K2 and i have no issue with P&...

  • 591
  • 0
  • 0

Re: K2 five - SP smartobject unique values

Hi, My question is about the control...It's very strange, for me, that Microsoft Infopath (Infopath!!!) has an easy "checkbox" to display unique ...

  • 251
  • 0
  • 0

Re: K2 five - SP smartobject unique values

Hi David, Sorry, i'm planning to insert K2 five in my Sharepoint 2013 farm... I have few Infopath forms where i use the easy configuration to di...

  • 251
  • 0
  • 0