cancel
Showing results for 
Search instead for 
Did you mean: 
ivan_yankulov
Nintex Newbie

Workflow 2013 Execute SQL fails after 5 minutes. Timeout setting in the connection string is not taking effect

Hello,

I have long running query and it is failed with "Error performing database operation. Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding."

My version is Nintex Workflow 2013 (3.1.6.0).

It fails even if I use following connection string with 1 hour timeout "Data Source=SQL; Integrated Security=SSPI; Connection Timeout=3600"

Is this by design? We should have the power to control the timeout.

Thanks,

Ivan

Labels: (2)
0 Kudos
Reply
2 Replies
miketrourad
Nintex Newbie

Re: Workflow 2013 Execute SQL fails after 5 minutes. Timeout setting in the connection string is not taking effect

I am having the same issue. Did you ever resolve your issue?

Mike Trouard

0 Kudos
Reply
ivan_yankulov
Nintex Newbie

Re: Workflow 2013 Execute SQL fails after 5 minutes. Timeout setting in the connection string is not taking effect

Hi Mike,

Unfortunately I don't have solution for this. I wanted to test WAITFOR statement for longer pauses.

Cheers,

Ivan

0 Kudos
Reply