cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Not seeing Nintex workflow creation in 2013 on 2010 mode site collections

My client has a sharepoint 2013 farm with nintex 2013 installed.  They did a forklift migration of their content from sharepoint 2010.   The moved sites are in a mix of 2010 mode and, in some cases, using 2007 (ui v3) masterpages.    Nintex is correctly installed, all features have been activated on the site collection.  But, any site not in 2013 mode does not show the option to create a site level workflow, reusable or otherwise.  Lists show the option to create standard (not reusable) workflows.

Labels: (1)
0 Kudos
Reply
4 Replies
Workflow Hero

Re: Not seeing Nintex workflow creation in 2013 on 2010 mode site collections

Hi Michelle Stietenroth
Can try to deactivate/activate  the "Nintex Workflow 2013" feature on both Site and SiteCollection level ..see if that fix the issue. Followed by an IISReset.

Thanks, Majid

Accept as Solution Reply
Not applicable

Re: Not seeing Nintex workflow creation in 2013 on 2010 mode site collections

Let us know how it works out, Michelle Stietenroth​! Thanks!

0 Kudos
Accept as Solution Reply
Not applicable

Re: Not seeing Nintex workflow creation in 2013 on 2010 mode site collections

It didn't work for us - any other suggestions?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Not seeing Nintex workflow creation in 2013 on 2010 mode site collections

i have a similar issue. 2013 farm, 2010 mode site collections. i'm not seeing any nintex features in the "site collection features" in the 2010 mode site collections. but i a 2013 site collection nintex seems to be working fine. all this is under the same web app, Robyn CranorFrank Field​ any suggestions?

0 Kudos
Accept as Solution Reply