cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Nintex Live Form not populating the SP list

Hello,

 

I've created a form and published it to Nintex Live. When on fill out the form on line I get a message that the form has been submitted successfully. However, my SharePoint list associated to the form does not populate. If I create a new list item from the sharepoint list it works fine.

 

I feel like I'm missing something. Is a workflow required to move the information from the Live form back to the list?

 

Any help would be appreciated.

 

Tahnks

 

Andrew

Labels: (2)
0 Kudos
Reply
8 Replies
Highlighted
Automation Master
Automation Master

Re: Nintex Live Form not populating the SP list

Just to answer your one question - no workflow is needed.   If the controls are connected to the backing columns in the list, the data should persist to the list.  This is not always instantaneous and can take a little bit to show up.   Maybe your data is just being shortly delayed so see if that is the case.  Otherwise it might just be an issue with the Nintex Live service at the moment or perhaps even your install of Nintex live itself. 

Reply
Highlighted
Nintex Newbie

Re: Nintex Live Form not populating the SP list

Thanks Mike. It is not a delay since it has been several days since I submitted the information. I do have a problem with Nintex Live. The Live Settings keep deactivating (greyed out). When I disable the timer job it becomes active again for no longer than an hour then it shuts down. This is most likely the cause as you mentioned.

Andrew

Reply
Highlighted
Automation Master
Automation Master

Re: Nintex Live Form not populating the SP list

No problem, but yeah that is definitely not normal behavior.  Have you brought that to supports attention?  Sounds like its going to be something environmental. 

Reply
Highlighted
Nintex Newbie

Re: Nintex Live Form not populating the SP list

Yes I have. So far they can't put their finger on it.

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Nintex Live Form not populating the SP list

Hi,

Do you guys have a proxy server you are passing traffic through?

Mike

Reply
Highlighted
Nintex Newbie

Re: Nintex Live Form not populating the SP list

Yes we do. I'm not an IT person, just a power user. Our IT people don't know anything about SharePoint. I have the proxy information written down. Should it be enabled?

Reply
Highlighted
Automation Master
Automation Master

Re: Nintex Live Form not populating the SP list

Oh ok, well here is where I was going with it: I'm thinking the proxy could potentially be blocking the data from reaching your lists from Live.  I wouldn't jump to that conclusion, unless you saw any other similar things being blocked.  You might inquire from your networking team just to make sure that nothing is locked down that would cause this.  The thing that stands out to me is that you can enable it for an hour but then it auto shuts off.  Do you notice any timer issues in your environment?  The other place to look would be in the ULS logs.  I'm sure support has had you do that already though, right?

Reply
Highlighted
Nintex Newbie

Re: Nintex Live Form not populating the SP list

Did you ever resolve this as I am experiencing the same problem?
0 Kudos
Reply