cancel
Showing results for 
Search instead for 
Did you mean: 
aza
Nintex Newbie

Is a specific CU required prior to updating Nintex workflow?

The release notes page for Nintex workflow 2010 indicates the following: SP Service Pack/CU: November 2017, does this mean that the form needs to have this particular CU installed as aprerequisite?

Tags (1)
0 Kudos
Reply
1 Reply
Nintex Employee
Nintex Employee

Re: Is a specific CU required prior to updating Nintex workflow?

Hi,
The CU's mentioned in the release notes are the ones that Nintex tested the release with and are mentioned for reference puposes only.
They are not a minimum requirement.
0 Kudos
Reply