bashyarajan
Nintex Newbie

Notification Preferences in Nintex workflows

I have enabled notification preferences in my nintex workflow on premise 2103. I have configured EMAIL notification. But I will not be using SMS feature. Is there any way to hide this SMS option?

My dropdown should have only EMAIL & NONE.

Also in my EMAIL Notification configuration, I have enabled business days / hours and regional settings as well. But I find the functionality is not working as expected.

0 Kudos
Reply