Vyacheslav
Novice

Nintex global settings. SMTP - server outgoing mail

Hi, I have Sharepoint 2013, Nintex workflow 2013 and Exchange 2013.

In Nintex Global Settings, i set SMTP-server outgoing mail dns address my Exchange 2013 - exchange.mkc.ru

After run my workflows with notice, i see in ULS error : System.Net.Sockets.SocketException: Connection is not established, because destination computer rejected connection request 192.168.1.171:888.

Although port 888 is not specified anywhere. And my exchange is configured for port 25.

How Nintex gets port 888 when sending?

Tags (2)
0 Kudos
Reply
1 Reply
SimonMuntz
Nintex How-To Center Expert
Nintex How-To Center Expert

Re: Nintex global settings. SMTP - server outgoing mail

Hi,
In general Nintex will use the same setting that you have configured for SharePoint.
If Nintex is using an incorrect port you can alter the web.config file to point to the correct port.
The following Knowledge base article has the information on how to do this. Maybe someone has done this in the past and that is why it is pointing to the wrong port.
https://community.nintex.com/t5/Best-Practices/Changing-the-email-Port-for-Nintex-Workflow-emails/ta...
0 Kudos
Reply