cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
snathan
Nintex Newbie

& showing on subject

Jump to solution

Hi,

I have an email communication sent out through Nintex Workflow. The communication has a file name which is taken from a library.

The file name is:

Sample & Sample Info.xls

The issue is that, when displaying the file name on the subject of the email, it is showing up as below (the '&' part)

How can I prevent the 'amp' from not showing up since it is not part of the file name?

Thanks!

Labels: (1)
Tags (2)
Reply
5 Replies
fhunth
Nintex Newbie

Re: & showing on subject

Jump to solution

I'm not sure about this, but perhaps this could help you >>> Removing "=?utf" From the Subject Line of Notification Emails - Nintex Knowledge Base 

0 Kudos
Reply
borrajaya
Nintex Newbie

Re: & showing on subject

Jump to solution

Shanan A,

SharePoint internally saves special characters in XML Encoded format hence you are getting that, before sending notification apply xml decode inline function of Nintex workflow, it should solve your problem quiet easily.

0 Kudos
Reply
snathan
Nintex Newbie

Re: & showing on subject

Jump to solution

Isn't funtions 'fn' disabled on Nintex for Office 365? Kindly confirm.

When I ran it, I got this on my subject of email despite doing the xml configuration inside build-string action

***For development use only*** fn-XmlDecode(Sample File) has been uploaded

0 Kudos
Reply
TomaszPoszytek
Nintex Newbie

Re: & showing on subject

Jump to solution

You are right, there are no inline functions in Nintex Workflow for Office 365, only in Nintex Forms for Office 365, thus you cannot use the fn-XmlDecode function.

The URL of the hyperlink may not be in the end escaped by the Nintex itself. It can be done by your email client. I suggest to remove the "&" from the filename or replace it with underscore.

Regards,

Tomasz

Reply
s_devalk
Nintex Newbie