dadkind
Apprentice

Active Directory no syncing

Jump to solution

Hello All,

We recently updated our production server to K2 Five v5.4. The new server is not updating / syncing with Active Directory. 

We have a user who changed her name recently and is no longer able to access our system. She’s getting an error message that reads “Exception of type ‘System.Weh.HttpUnhandlesExcetion’ was thrown. <br /> The K2:<username> could not be found. (http 500 error)”

Our old servers have synced properly and they display this user’s updated information.

 

  1. Can I force the system to sync with AD?
  2. Where is the frequency of the sync set?
  3. Are any sync errors logged? Where?

Thank you,

-tomas

0 Kudos
2 Replies
Rusty02
Apprentice

Re: Active Directory no syncing

Jump to solution

@tomasv You may check the below link for the details:

https://help.nintex.com/en-US/k2five/userguide/5.4/default.htm#ServiceBrokers/SyncService/Sync-Servi...

once done, Wait 20-30 minutes to allow the Sync to complete. You may check the sync status from the table [syncengine].[runhistory]
if the "Runstatus" is "1" it means it's synchronizing but if its "2" it means its completed

Then you may check the identity.identity table if the values are updated.

Your other option is use the following tool: 

 

0 Kudos
dadkind
Apprentice

Re: Active Directory no syncing

Jump to solution

Thanks Rusty02,

I was able to run a Sync and the user who was not found previously, is now showing up in a search. 

Thank you,

Tomas

0 Kudos