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Code Fix: Unable to create a workflow after installing K2 4.7 August 2017 Cumulative Update FP1

  • February 16, 2021
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Code Fix: Unable to create a workflow after installing K2 4.7 August 2017 Cumulative Update FP1

KB002005

PRODUCT
K2 blackpearl 4.7
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

After installing K2 4.7 August 2017 Cumulative Update FP1, an error pops up behind the Start wizard when attempting to design a workflow in K2 for SharePoint with the “Item Added” start option.

 

 

Error Message

The error message states:

"Unable to load plug-in:

An exception occurred during the operation, making the result invalid. Check InnerException for exception details.

The remote server returned an error."

 

 

Cause

File versions did not update correctly.

 

 

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and install the K2 4.7 August 2017 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 August 2017 Cumulative Update FP2 from Regional Support.
  4. Install the K2 4.7 August 2017 Cumulative Update FP2 to apply the fix.

 

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