The date control doesn't appear to respect the format specified by user settings

  • 16 February 2021
  • 0 replies
  • 4 views

Userlevel 4
Badge +16




 








The date control doesn't appear to respect the format specified by user settings



























This article was created in response to a support issue logged with K2. The content may include typographical errors and may be revised at any time without notice. This article is not considered official documentation for K2 software and is provided "as is" with no warranties.




Issue



The date control doesn't appear to respect the format specified by user settings.

Symptoms



Displaying a smart form date control, the date format is showing in American style MM/DD/YYYY instead of the format specified by user settings DD/MM/YYYY.

Resolution



This can be corrected on the environment by going to



    IIS > .NET Globalization and changing the UI culture to en.GB (Great Britain) or the needed UI Culture.



 



Image










0 replies

Be the first to reply!

Reply