Images do not display in an email notification (Gmail)

  • 13 January 2022
  • 3 replies
  • 29 views

Hi!

 

While sending an email notification, the image in the Gmail browser is not available, yet it can be visible in the app... The image on the template (.docx) is copy pasted.

 

Gmail browser:

21290iB64A82A10D5BB211.png

Could you guys help wit it ?

 

Many thanks!


3 replies

Badge +7
Hi @Michal22,

Images in email word templates will need to be stored in a public link such as IMGUR. and then added via the following steps:
https://help.nintex.com/en-US/docgensf/Templates/EmailTemplates.htm

To add images in your email template, be sure to follow the instructions below instead of embedding images directly in the Microsoft Word document:

1. Locate and copy the URL of an image that is hosted online.
2. In Microsoft Word, click Insert > Pictures. The Insert Picture window displays.
3. Paste the image URL in the File name field.
4. Next to Insert, click , and select Insert and Link. Resize the image, if desired.
5. Click File > Save when completed.

Let us know if that gets you up and running. If needed you can reach out to Support@nintex.com 🙂

Hi @Brent_Doc ,


thanks for the tip 😉 I have tried this method, yet GMAIL is still blocking the picture in the browser...


Are there any other options to check ?:)


 


 

Badge +7

Hi @Michal22


 


hmm. Where is the public image url stored? - We might need to investigate a bit more.
If you have this in a Sandbox where we can test, You can submit the following information to Support@nintex.com


 


1. Org ID:
2. Login access  (see instructions below):


Grant Subscriber Access to Nintex Support:
https://youtu.be/qbEhkDhvcXM
3. URL Link to Document Package:
4. URL Link to test record:
5. Detailed steps to replicate this issue (Button Selection):
6. Permission to Clone Document/ Document Package/ Record for testing.


7. Link to the Public url image you are trying to use

Once we can take a look at the configuration we can help get ya past this issue.

Reply