Workflows stuck loading to 80% on Internet Explorer

  • 16 February 2021
  • 0 replies
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  • Nintex Employee
  • 0 replies
 

Workflows stuck loading at 80% on Internet Explorer

KB003592

PRODUCT
K2 Cloud
K2 Five
BASED ON
K2 Five (all)
TAGS
K2 Process Designer

 

ISSUE:

Workflows get stuck loading at 80% when opening the workflow in Internet Explorer. These same workflows load without issue on Edge and Chrome.

 

 

 

DIAGNOSIS:

This can be caused when Internet Explorer is set to use IE 10 which is not compatible with the K2 Five Workflow Designer. To verify if IE 10 is being used on the browser rather than IE 11, select "F12" on your keyboard to bring up the console and check the version in top right corner of the menu that appears at the bottom of the browser. 

RESOLUTION:

To resolve this issue to allow Workflows to be successfully opened on Internet Explorer, change the version from IE 10 to IE 11. 

Reload the page and the Workflow will now successfully open.

 

 

 

 

 


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