Disabling K2 Five Secure Cookies


Hello, I have a bit of problem regarding the secure cookies.



 



After upgrading from K2 5.3 to 5.4, I accidentally enabled the secure cookies that makes it unable to access K2 Sites using http outside of remote access. Normally this isn't a problem, however it makes it difficult for us since many people can only access the site using remote one-by-one.



 



Is there any steps on how to disable this?



 



Thanks


3 replies

Have you tried changing your privacy and security setting on your browser to un block sites to read cookie data?

I tried but it is still the same.



 



i managed to open it until the login form, however after that it just show this





 

Userlevel 1

Hi andiak,



 



You will probably need to update the web.config in this case, see below. It's part of enhanced security in 5.4. You can find out from this Important Considerations link.



 



Enabling secure cookies for K2 sites



https://help.nintex.com/en-US/k2five/icg/5.4/default.htm#Configure/SecureCookies.htm

Reply