cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Nintex Workflow 2010 - Copy to SharePoint action stops working after account change

Jump to solution

Hi there,

I implemented a Nintex workflow to copy a document from one site collection into another library in another site collection. Therefore, I used the "Copy to SharePoint" action.

 

Workflow worked fine for the last couple of weeks, but now we needed to change the service account running the action ("Override credentials") from the farmadministrator credentials to a new service account due to a policy change.

Now we get the following error message during execution:

 

Error occured copying document

 

User is not a member of site XXX. Please make sure the user has visited the site at least once.

 

The message seems quite straight forward, but the user:

  • is site collection administrator on target and source site collection
  • has already accessed all relevant site collections
  • is contained in the user information list
  • is contained in the SharePoint group with Full Control permissions on the used sites

 

Any ideas what might be wrong and how to fix this behaviour?

 

 

Labels: (1)
0 Kudos
Reply
1 Reply
sanmmattel
Nintex Newbie

Re: Nintex Workflow 2010 - Copy to SharePoint action stops working after account change

Jump to solution

Please check the credential user access in the Override credentials section. That user should have proper access to the destination List/library where copy to SharePoint pointing to. I have faced same error and corrected by providing proper access

0 Kudos
Reply