cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Automation Master
Automation Master

"Command: undefined - process"

Jump to solution

Hey guys:

Building a workflow in O365. Nothing fancy, nothing complicated. Getting this, over and over and over when I try to copy actions of any type - Action Sets, Permissions actions, Conditions -- all completely filled out and valid. And, after this, 80% of the time the entire canvas is cleared and empty, and I have to reload. 


Thoughts?

Thank you,

Rhia

Reply
5 Replies
ray_wilson
Nintex Newbie

Re: "Command: undefined - process"

Jump to solution

Same issue here.

Reply
ray_wilson
Nintex Newbie

Re: "Command: undefined - process"

Jump to solution

My issue resolved itself after publishing the workflow and coming back in. Thanks all for your comments!

Reply
laukodl
Nintex Newbie

Re: "Command: undefined - process"

Jump to solution

Hi All,

Thank you for bringing this to our attention.  Would you both please open a case with support and submit your repro steps on this so we may try to test this.  Send a copy of the workflow that is eventually published and what browser(s) the issue occurred on.  

Thank you,

Daniel

Reply
sreyes
Nintex Newbie

Re: "Command: undefined - process"

Jump to solution

Hi All,

I encountered the exact same issue a while ago when i imported a workflow. When I removed all actions with exclamations on them, the issue does not occur anymore.

Hopefully it is the same case for you Rhia Wieclawek and Ray Wilson

0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: "Command: undefined - process"

Jump to solution

Edit: This is now fixed across all regions. Sorry for the inconvenience.

Thanks,

Callum

Reply