Code Fix: Auto complete search results display incorrectly on iPad mini devices

  • 16 February 2021
  • 0 replies
  • 2 views

Badge +9
 

Code Fix: Auto complete search results display incorrectly on iPad mini devices

KB002531

PRODUCT
K2 smartforms 4.7
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

When using an auto complete control on a form, the search results do not display in the correct location on an iPad mini device.

Cause

The position of the top was calculated incorrectly.

Resolution

  1. Ensure you have K2 4.7 installed.
  2. Download and Install the K2 4.7 March 2018 Cumulative Update from K2 Partner and Customer Portal.
  3. Get the K2 4.7 March 2018 Cumulative Update FP16 from Regional Support.
  4. Install the K2 4.7 March 2018 Cumulative Update FP16 to apply the fix.
  5. It is recommended to refresh the browser cache.

 


0 replies

Be the first to reply!

Reply